博主今天在新买的virmach VPS下安装wordpress博客程序的时候出现了:下载失败。 Problem with the SSL CA cert (path? access rights?)的错误提示。


vps安装的控制面板AMH 4.2免费面板,这个问题是由于启用了一个AMH安全模板导致的错误,罪魁祸首就是AMChroot-1.1模板。

AMChroot-1.1模板的介绍:AMChroot 设置主机运行模式的模块,轻松切换主机需要运行的环境。可设置为两种运行模式:默认/防跨站安全模式,各虚拟主机隔离环境下运行,互不影响,安全性较高。常规兼容运行模式,虚拟主机不做隔离限制,有较自由的运行空间。

解决方法,进去AMChroot模板管理,把安全模式改为兼容模式就可以了。
Disable Google Fonts插件